通达信股票软件精品 平安看盘分时指标源码 抓攻击点

通达信股票软件精品 平安看盘分时指标源码 抓攻击点

通达信股票软件精品 平安看盘分时指标源码 抓袭击点

分子式源代码

本钱在行动 袭击流量}

资产流入:=SUM(IF(C>指的是文献(C),1),V,0),FROMOPEN),STICK,COLORRED;

资产避开:= -和(设想(C))

本钱流入与避开:本钱流入 本钱避开,COLORSTICK;

本钱在行动:本钱脱离与脱离,COLORFFFFFF,LINETHICK1;

资产比:=资产进进出出/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;

本钱在行动比率:=(本钱比率>0),(本钱比率 100)/ 2,100-ABS((资产比-100)/2));

在行动比率:=(本钱在行动比率>50),本钱在行动比率,50);

袭击:=((HSL *(REF))(HSL),(1)*) (REF(HSL),2)*))*SUM(C,FROMOPEN)/FROMOPEN;

袭击量A:=和(IF(C> REF(C)),1),袭击卷**,0),FROMOPEN),COLOR0000FF,LINETHICK0;

袭击量B:= -和(IF(C))

袭击流量:=袭击量A 袭击量B,COLORSTICK;

袭击纵列:袭击流量,COLORYELLOW,LINETHICK1;

袭击比率:=袭击流量/和(V),FROMOPEN)*100,COLORRED,LINETHICK1;

本钱袭击度:=(袭击率>0),(袭击比 50),100-ABS((袭击比-50)));

袭击度限度局限:=(本钱袭击水准)>100,100,(本钱袭击水准)<0,0,本钱袭来));

提高袭击度:=(本钱袭击水准)>50,本钱袭来,50);

开端袭击:=CROSS(袭击流量,0) AND (C>指的是文献(C),2) OR 本钱在行动>0 AND 本钱在行动>袭击流

初始袭击量:=穿插(袭击流量),0) AND C>指的是文献(C),2) AND V>LLV(V,3)*3;

Q:=250;

高点:= HHV(C),Q);

低点:= LLV(c),Q);

难以完成的:=常数(高点),NODRAW;

极小值= const(低点),NODRAW;

轴差:=难以完成的-最少的

中价轴:=(难以完成的+最少的)/2;

HL3:=(100-0)/2*

HL4:=(100-0)/1*

中部的价轴=(50-HL3)*轴差/HL4 中部的价

安全性轴=(中轮轴 中轮轴)/ 2

(日期)<=1150530,1,0);

GHYJKU:=BETWEEN((CLOSE*BGTYU)/(概略),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),);

VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(概略),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

动身线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;

主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;

散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;

有限的事物起端线=起端线*中部的值轴

有限的事物主线:=主线>中部的值轴

限度局限批发线:=散户线*中部的价轴;

主和疏散MI:=最小(限度局限主线),限度局限批发专线

{分时转强:=主散MIN>金龙牌线 AND (龙十字),金龙牌线,2) OR CROSS(限度局限主线,限度局限批发专线 OR (限度局限主线>限额批发线 AND 龙十字(落纤线),金龙牌线,2)));}

DRAWBAND(限度局限主线,RGB(250,125,0),限度局限批发线,RGB(0),100,250));

贴线(搔痕)<主力线,限度局限搔痕,限度局限主线,),color00ff00;>

贴线(搔痕)>主力线,限度局限搔痕,限度局限主线,),COLORFFFFFF;

STICKLINE(VOL>EMA(VOL,60) AND 搔痕>主线,限度局限搔痕,限度局限主线,1,0),COLORFF00FF;

STICKLINE(VOL>EMA(VOL,30) AND 搔痕>主线 AND 动身线> AND 起端线>指的是线(起端线),1),限度局限搔痕,限度局限主线,1,0),COLOR00FFFF;

主力:限度局限主线,COLORFFFFFF,LINETHICK1;

分时分摊:和(C*V),240)/总结(V),240),COLORYELLOW,LINETHICK2;

追亡逐北升达限幅:=限度局限批发线>分时平均价钱线 AND 克罗斯(C),限度局限批发专线

拉升量:=IF(C>指的是文献(C),1),VOL,0);

在昨天的最大上拉:= const(查找高),FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;

喂的最大上拉:= const(REHF(HHV))(上拉音量),FROMOPEN),0)),COLORYELLOW,NODRAW;

袭击严格性:=喂的使弹起顶峰/在昨天的使弹起顶峰,NODRAW;

TT: = BARSCOUNT(C);{到达无效的解决}

分摊价钱:=和(C*V),TT)/和(V),时期分摊值{值}

这两个程度是= MA(V),5)> REF(MA),5),1) AND 指的是文献(MA),5),1)>指的是文献(MA),5),2);

价钱两步 C>=指的是文献(C),1) AND 指的是文献(C),1)>指的是文献(C),2);

扣住价钱5:= C>分摊价钱黄色 AND V>MA(V,5);

总共爆轰:=v>=REF(v),1)*1 ;

高价钱:= C>=HHV(C),0);

总共开创高:=V>=HHV(V,0);

四处走动的在昨天的增长:=(C/DyNANFO(3)- 1)* 100<={涨幅控制2个点以内}

每日相当多的:=量两步 AND 价钱两步 AND 报答价钱5 AND 定量爆轰 AND 价钱开创高 AND 总共开创高 AND 在昨天的利润

{计算支出、已爆分钟}

VBs= BaSSHEY(1:00总有一天) 1

初起爆价:=指的是文献(C),VV-1),NODRAW;

喂进项:=(DYNAINFO(7)-初爆轰价钱/初起爆价*100,NODRAW;

传播盘:=本钱* 100/100000000,NODRAW;

起端时期:=REF(时期/ 10000),VV),NODRAW;

攻击:严厉批评或猛烈攻击分钟:=VV-1,NODRAW;

{草拟强调和红球}

初爆轰:=REF(VOL),VV-1);

贴线(滤去(十字架)(谷仓)),在昨天下跌了难以完成的值。,30),最小加轴离经叛道的行为,最少的,1,0),COLORCYAN;

拖拽(滤去),在昨天下跌了难以完成的值。,30),最小加轴离经叛道的行为,27);

DRAWTEXT(FILTER(CROSS(拉升量,在昨天下跌了难以完成的值。,30),最小加轴离经叛道的行为,音量溃,COLORCYAN;

贴线(滤去)(总有一天相当多的点),30),最小加轴离经叛道的行为,最少的,1,0),COLORGREEN;

DRAWICON(FILTER(每日相当多的,30),最小加轴离经叛道的行为,13);

DRAWTEXT(FILTER(每日相当多的,30),最小加轴离经叛道的行为,启动,COLORGREEN;

DRAWNUMBER(FILTER(每日相当多的,30),最少的 (C -极小值)/ 2,初爆轰价钱,COLORWHITE;

{DRAWTEXTION FIX(每天点=1),,爆轰时:20线上行+日价K线溃+日K线定量爆轰胜过+估换手没有10%更无效”),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);

Tc:= REF(HHV(C),0),TA+1);

电视节目:,0),TA+1);

ZF:= C/DyNANFO(3)<1.05;

XG1:=克罗斯(C),TC) AND V>TV AND ZF,COLORWHITE;

TA1:=BARSLAST(TIME=110000);

cc1:=REF(HHV(C),0),TA1+1);

VV1:=REF(HHV(V),0),TA1+1);

ZF1:=CC1/DYNAINFO(3)<1.05;

XG2:=克罗斯(C),CC1)  AND V>VV1 AND ZF1,COLORYELLOW;

溃:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(溃=1,15),最小加轴离经叛道的行为,最少的,1,0),COLORWHITE;

拖拽(滤去)(溃=1),15),最小加轴离经叛道的行为,17);

拖地而行原文(滤去)(溃=1),15),最小加轴离经叛道的行为,休憩时期休憩,COLORWHITE;

贴线(滤去)(开端袭击=1),15),最小加轴离经叛道的行为,最少的,1,0),COLORMAGENTA;

贴(滤去)(开端袭击=1),30),最小加轴离经叛道的行为,最少的,1,0),COLORYELLOW;

STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最小加轴离经叛道的行为,最少的,1,0),COLORCYAN;

拖拽(滤去)(开端袭击=1),15),最小加轴离经叛道的行为,24);

DRAWICON(FILTER(开端袭击,30),最小加轴离经叛道的行为,23);

拖地而行原文(滤去)(开端袭击=1),15),最小加轴离经叛道的行为,袭击卷,COLORMAGENTA;

DRAWTEXT(FILTER(开端袭击,30),最小加轴离经叛道的行为,开端袭击,COLORYELLOW;

DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最小加轴离经叛道的行为,追踪,COLORCYAN;

滤去(穿插)(起端线),),30),限度局限批发线,17);

滤去(穿插)(起端线),),30),最少的,可能性的限量。,COLORMAGENTA;

DRAWTEXT(FILTER(追亡逐北升达限幅,30),分时平均价钱线+(限度局限批发线-分时平均价钱线)/2,找一找,COLORRED;

通达信股票软件精品 平安看盘分时指标源码 抓袭击点

发表评论

电子邮件地址不会被公开。 必填项已用*标注